[Android 4.1 Jelly Bean] Keine Flash-Unterstützung

Wie unter anderem in diesem Artikel zu lesen https://secbilling.net , wird es vorerst keine Unterstützung von Adobe für Flash auf Android-Geräten ab 4.1 (Jelly Bean) geben. Die Installation aus dem Google-Play-Store schlägt mit der Meldung fehl, dass das Gerät nicht unterstützt wird.

Im XDA-Developers-Forum kann jedoch die Version 11.1 des Adobe Flash Players als APK heruntergeladen werden. Diese Version läuft auf dem Samsung Google Nexus (i9250) mit Android 4.1.1 ohne Probleme.

Der Download der APK ist hier zu finden: http://forum.xda-developers.com/showthread.php?t=1770384

Aber bitte wie immer gilt in so einem Fall zu beachten: der Flash-Player ist durch Adobe für Android 4.1 nicht supportet! Daher gibt’s auch keine Garantie auf Funktion (z.B. bei anderen Geräten)!

Viel Spaß beim Testen. :) https://puttygen-download.com/

Tagged , , , , , , , . Bookmark the permalink.

Comments are closed.